1&1 Status Page

We continuously monitor the status of the 1&1 Web Hosting services. If there are any interruptions in service, a note will be posted here.
If you experience problems accessing your 1&1 Web Hosting services which are not listed here, please contact us. For contact channels please click here.


Maintenance Incident
Maintenance of our Database Systems
Start:
04/26/2015 5:30 PM
Estimated end:
04/26/2015 7:30 PM
Last update:
04/24/2015 11:27 AM
Type:
Maintenance
Affected services:
1&1 Control Panel
Description:

Please be aware that on April 26th, 2015 from 5:30 PM to 7:30 PM EST we will be performing maintenance on our database systems. This maintenance will not affect the availability of your website or servers.

 

The following services and functions may be unavailable:

- Logging in to your 1&1 Control Panel

- Logging in to your 1&1 Webmail

- Ordering new products through the 1&1 Control Panel

 

All systems will be available to you as usual when the maintenance is completed, however temporary downtime is possible.

 

We apologize for any inconvenience this may cause.

 

 

All systems operating normally.

WordPress Security Update
Start:
04/24/2015 8:38 AM
Estimated end:
Unknown
Last update:
04/24/2015 8:39 AM
Type:
Security note
Affected services:
Website
Description:

A vulnerability in the WordPress system, affecting version 4.1.1 and lower, has been discovered. Attackers can exploit this vulnerability to gain access to your website.

 

If you installed WordPress yourself or are using the system in "Free Mode", we highly recommend that you run the security update in the event that your version does not automatically update. The new WordPress version can be found on the following page:

https://wordpress.org/download/

If you installed WordPress as a Click & Build application in "Safe Mode", no action is required on your part. We will run the update for you.

For more information about the WordPress 4.1.2 Security Release, updates and helpful suggestions on how to improve your WordPress page, please visit our 1&1 Community Portal: http://1a1u.com/wp412 or http://1a1u.com/wp42.

Security Vulnerability in 1&1 Click & Build Application “Magento“
Start:
04/24/2015 5:43 AM
Estimated end:
Unknown
Last update:
04/24/2015 5:45 AM
Type:
Security note
Affected services:
Website
Description:

A security vulnerability in the 1&1 Click & Build application “Magento“ has been discovered.

Hackers can exploit this vulnerability to attack your shop system.

If you are using Magento in Safe Mode, we will apply the security patch (SUPEE-5344) for you. No action is needed on your part.

All other Magento users should immediately apply the patch themselves. Please download the release from the Magento page:
https://www.magentocommerce.com/products/downloads/magento/

For more information, please visit the following site:

http://1a1u.com/magentosupee5344